PT-2013-3345
CVE-2013-1713
·
تاريخ النشر
2013-08-07
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 23.0
Firefox ESR versions prior to 17.0.8
Thunderbird versions prior to 17.0.8
Thunderbird ESR versions prior to 17.0.8
SeaMonkey versions prior to 2.20
Description
The issue allows remote attackers to conduct cross-site scripting (XSS) attacks or install arbitrary add-ons via a crafted web site, due to an incorrect URI used within unspecified comparisons during enforcement of the Same Origin Policy.
Recommendations
For Mozilla Firefox versions prior to 23.0, update to version 23.0 or later.
For Firefox ESR versions prior to 17.0.8, update to version 17.0.8 or later.
For Thunderbird versions prior to 17.0.8, update to version 17.0.8 or later.
For Thunderbird ESR versions prior to 17.0.8, update to version 17.0.8 or later.
For SeaMonkey versions prior to 2.20, update to version 2.20 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾