PT-2013-3356
CVE-2013-1725
·
تاريخ النشر
2013-09-17
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 24.0
Firefox ESR versions prior to 17.0.9
Thunderbird versions prior to 24.0
Thunderbird ESR versions prior to 17.0.9
SeaMonkey versions prior to 2.21
Description
The issue allows remote attackers to execute arbitrary code by leveraging incorrect scope handling for JavaScript objects with compartments.
Recommendations
For Mozilla Firefox versions prior to 24.0, update to version 24.0 or later.
For Firefox ESR versions prior to 17.0.9, update to version 17.0.9 or later.
For Thunderbird versions prior to 24.0, update to version 24.0 or later.
For Thunderbird ESR versions prior to 17.0.9, update to version 17.0.9 or later.
For SeaMonkey versions prior to 2.21, update to version 2.21 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾