PT-2013-3365
CVE-2013-1734
·
تاريخ النشر
2013-10-24
·
تاريخ التحديث
2014-05-02
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Bugzilla versions 2.x through 4.0.x before 4.0.11
Bugzilla versions 4.1.x through 4.2.x before 4.2.7
Bugzilla versions 4.3.x through 4.4.x before 4.4.1
Description
A cross-site request forgery (CSRF) issue exists, allowing remote attackers to hijack the authentication of arbitrary users for requests that commit an attachment change via an update action. This occurs in the attachment.cgi component.
Recommendations
For Bugzilla versions 2.x through 4.0.x before 4.0.11, update to version 4.0.11 or later.
For Bugzilla versions 4.1.x through 4.2.x before 4.2.7, update to version 4.2.7 or later.
For Bugzilla versions 4.3.x through 4.4.x before 4.4.1, update to version 4.4.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾