PT-2013-3371

CVE-2013-1742

·

تاريخ النشر

2013-10-24

·

تاريخ التحديث

2014-05-02

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Bugzilla versions 2.x, 3.x, and 4.0.x through 4.0.10 Bugzilla versions 4.1.x through 4.2.6 Bugzilla versions 4.3.x through 4.4.0
Description The issue allows remote attackers to inject arbitrary web script or HTML via the id or sortkey parameter in the editflagtypes.cgi script.
Recommendations For Bugzilla versions 2.x and 3.x, update to version 4.0.11 or later. For Bugzilla versions 4.0.x through 4.0.10, update to version 4.0.11 or later. For Bugzilla versions 4.1.x through 4.2.6, update to version 4.2.7 or later. For Bugzilla versions 4.3.x through 4.4.0, update to version 4.4.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
MGASA-2014-0199
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾