PT-2013-3457

CVE-2013-1902

·

تاريخ النشر

2013-04-04

·

تاريخ التحديث

2017-10-20

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions PostgreSQL versions 8.3.x before 8.3.23 PostgreSQL versions 8.4.x before 8.4.17 PostgreSQL versions 9.0.x before 9.0.13 PostgreSQL versions 9.1.x before 9.1.9 PostgreSQL versions 9.2.x before 9.2.4
Description The issue generates insecure temporary files with predictable filenames. This has an unspecified impact and is related to graphical installers for Linux and Mac OS X.
Recommendations For versions 8.3.x before 8.3.23, update to version 8.3.23 or later. For versions 8.4.x before 8.4.17, update to version 8.4.17 or later. For versions 9.0.x before 9.0.13, update to version 9.0.13 or later. For versions 9.1.x before 9.1.9, update to version 9.1.9 or later. For versions 9.2.x before 9.2.4, update to version 9.2.4 or later.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾