PT-2013-3543

CVE-2013-2112

·

تاريخ النشر

2013-02-19

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Subversion versions prior to 1.6.23 Subversion versions 1.7.x prior to 1.7.10
Description The issue is related to the svnserve server in Subversion, which does not properly handle aborted connection messages. This can be exploited by remote attackers to cause a denial of service, resulting in the server exiting.
Recommendations For versions prior to 1.6.23, update to version 1.6.23 or later. For versions 1.7.x prior to 1.7.10, update to version 1.7.10 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1708
CESA-2014_0255
DSA-2703-1
MGASA-2013-0175
OPENSUSE-SU-2024:10538-1
RHSA-2014:0255
RHSA-2014_0255
SUSE-SU-2015:0709-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾