PT-2013-3653
CVE-2013-2309
·
تاريخ النشر
2013-06-17
·
تاريخ التحديث
2013-06-18
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
OpenPNE versions 3.4.x through 3.4.21,
OpenPNE versions 3.6.x through 3.6.9,
OpenPNE versions 3.8.x through 3.8.5
Description
A cross-site scripting (XSS) issue exists in the management screen, allowing remote attackers to inject arbitrary web script or HTML via vectors involving the
mobile version color scheme.Recommendations
For OpenPNE versions 3.4.x through 3.4.21, update to version 3.4.21.1 or later.
For OpenPNE versions 3.6.x through 3.6.9, update to version 3.6.9.1 or later.
For OpenPNE versions 3.8.x through 3.8.5, update to version 3.8.5.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾