PT-2013-3811
CVE-2013-2478
·
تاريخ النشر
2013-03-07
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
3.3
منخفضةالمقاييسAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.13
Wireshark versions 1.8.x through 1.8.5
Description
The issue arises from the dissect server info function in the MS-MMS dissector, which does not properly manage string lengths. This allows remote attackers to cause a denial of service, resulting in an application crash, via a malformed packet. The packet can either trigger an integer overflow or contain embedded '0' characters in a string.
Recommendations
For Wireshark versions 1.6.x through 1.6.13, update to version 1.6.14 or later.
For Wireshark versions 1.8.x through 1.8.5, update to version 1.8.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾