PT-2013-3818

CVE-2013-2485

·

تاريخ النشر

2013-03-07

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.1
متوسطة
المقاييسAV:A/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.6.x through 1.6.13 Wireshark versions 1.8.x through 1.8.5
Description The issue allows remote attackers to cause a denial of service, resulting in an infinite loop, via a malformed packet. This is due to a problem in the FCSP dissector.
Recommendations For Wireshark versions 1.6.x through 1.6.13, update to version 1.6.14 or later. For Wireshark versions 1.8.x through 1.8.5, update to version 1.8.6 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-497-1
OPENSUSE-SU-2024:10199-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾