PT-2013-3939
CVE-2013-2800
·
تاريخ النشر
2013-08-22
·
تاريخ التحديث
2013-08-29
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
OSIsoft PI Interface for IEEE C37.118 versions prior to 1.0.6.158
Description
The issue allows remote attackers to cause a denial of service, resulting in memory consumption or memory corruption, instance shutdown, and data-collection outage, via crafted C37.118 configuration packets.
Recommendations
For versions prior to 1.0.6.158, update to version 1.0.6.158 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾