PT-2013-3940

CVE-2013-2801

·

تاريخ النشر

2013-08-22

·

تاريخ التحديث

2013-08-23

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions OSIsoft PI Interface for IEEE C37.118 versions prior to 1.0.6.158
Description The issue allows remote attackers to cause a denial of service, resulting in instance shutdown and data-collection outage, via crafted C37.118 configuration packets that trigger an invalid read operation.
Recommendations For versions prior to 1.0.6.158, update to version 1.0.6.158 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾