PT-2013-4019
CVE-2013-2901
·
تاريخ النشر
2013-08-20
·
تاريخ التحديث
2017-09-19
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 29.0.1547.57
Description
The issue is related to multiple integer overflows in the Almost Native Graphics Layer Engine (ANGLE), specifically in the libGLESv2/renderer/Renderer9.cpp and libGLESv2/renderer/Renderer11.cpp files. This can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via unknown vectors.
Recommendations
For Google Chrome versions prior to 29.0.1547.57, update to version 29.0.1547.57 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾