PT-2013-4248

CVE-2013-3242

·

تاريخ النشر

2013-05-03

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions Joomla! versions 2.5.x through 2.5.9 Joomla! versions 3.0.x through 3.0.3
Description The issue allows remote authenticated users to conduct PHP object injection attacks, potentially causing a denial of service. This is due to improper handling of an object obtained by unserializing a cookie in the plugins/system/remember/remember.php file.
Recommendations For Joomla! versions 2.5.x through 2.5.9, update to version 2.5.10 or later. For Joomla! versions 3.0.x through 3.0.3, update to version 3.0.4 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾