PT-2013-4257

CVE-2013-3254

·

تاريخ النشر

2013-05-10

·

تاريخ التحديث

2013-05-10

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WP Photo Album Plus plugin versions prior to 5.0.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the commentid parameter in a "wppa manage comments edit" action. This occurs in the wp-admin/admin.php file of the affected plugin.
Recommendations For WP Photo Album Plus plugin versions prior to 5.0.3, update to version 5.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/admin.php file or avoiding the use of the commentid parameter in the wppa manage comments edit action until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾