PT-2013-4283

CVE-2013-3300

·

تاريخ النشر

2013-07-26

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Lift versions prior to 2.5
Description The issue allows remote authenticated users to obtain sensitive information from other users' sessions via invalid input data containing a < character. This is due to the JsonParser class interpreting a certain end-index value as a length value.
Recommendations For versions prior to 2.5, update to version 2.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-JF9V-FXFQ-WM76
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾