PT-2013-4332

CVE-2013-3374

·

تاريخ النشر

2013-08-23

·

تاريخ التحديث

2017-09-03

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Request Tracker (RT) versions 3.8.x through 3.8.16 Request Tracker (RT) versions 4.0.x through 4.0.12
Description The issue allows remote attackers to obtain sensitive information, such as user preferences and caches, via unknown vectors, related to a "limited session re-use" when using the Apache::Session::File session store.
Recommendations For versions 3.8.x through 3.8.16, update to version 3.8.17 or later. For versions 4.0.x through 4.0.12, update to version 4.0.13 or later.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2670-1
DSA-2671-1
MGASA-2017-0325
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾