PT-2013-4529

CVE-2013-3630

·

تاريخ النشر

2013-11-01

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
4.6
متوسطة
المقاييسAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Moodle versions prior to 2.5.3
Description The issue allows remote authenticated administrators to execute arbitrary programs. This can be achieved by configuring the aspell pathname and then triggering a spell-check operation within the TinyMCE editor.
Recommendations For versions prior to 2.5.3, update to version 2.5.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WXQG-FG7V-MMC6
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾