PT-2013-4784

CVE-2013-4005

·

تاريخ النشر

2013-08-21

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 6.1 before 6.1.0.47 IBM WebSphere Application Server versions 7.0 before 7.0.0.31 IBM WebSphere Application Server versions 8.0 before 8.0.0.7 IBM WebSphere Application Server versions 8.5 before 8.5.5.1
Description A cross-site scripting (XSS) issue exists in the Administrative console of IBM WebSphere Application Server, allowing remote authenticated users to inject arbitrary web script or HTML via unspecified fields.
Recommendations For IBM WebSphere Application Server version 6.1, update to 6.1.0.47 or later. For IBM WebSphere Application Server version 7.0, update to 7.0.0.31 or later. For IBM WebSphere Application Server version 8.0, update to 8.0.0.7 or later. For IBM WebSphere Application Server version 8.5, update to 8.5.5.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾