PT-2013-4819

CVE-2013-4052

·

تاريخ النشر

2013-09-20

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 6.1 before 6.1.0.47 IBM WebSphere Application Server versions 7.0 before 7.0.0.31 IBM WebSphere Application Server versions 8.0 before 8.0.0.8 IBM WebSphere Application Server versions 8.5 before 8.5.5.1
Description A cross-site scripting (XSS) issue exists in the UDDI Administrative console, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For IBM WebSphere Application Server version 6.1, update to 6.1.0.47 or later. For IBM WebSphere Application Server version 7.0, update to 7.0.0.31 or later. For IBM WebSphere Application Server version 8.0, update to 8.0.0.8 or later. For IBM WebSphere Application Server version 8.5, update to 8.5.5.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾