PT-2013-4841
CVE-2013-4081
·
تاريخ النشر
2013-06-09
·
تاريخ التحديث
2018-10-30
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.15
Wireshark versions 1.8.x through 1.8.7
Description
The issue arises from the
http payload subdissector function in the HTTP dissector, which fails to properly determine when to use a recursive approach. This allows remote attackers to cause a denial of service through a crafted packet, resulting in stack consumption.Recommendations
For Wireshark versions 1.6.x through 1.6.15, update to version 1.6.16 or later.
For Wireshark versions 1.8.x through 1.8.7, update to version 1.8.8 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾