PT-2013-4854
CVE-2013-4113
·
تاريخ النشر
2013-07-12
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.3.27
Description
The issue is related to the improper consideration of parsing depth in the ext/xml/xml.c component. This can be exploited by remote attackers using a crafted document processed by the
xml parse into struct function, potentially leading to a denial of service (heap memory corruption) or other unspecified impacts.Recommendations
For versions prior to 5.3.27, update to version 5.3.27 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
xml parse into struct function until a patch is applied. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾