PT-2013-4925
CVE-2013-4264
·
تاريخ النشر
2013-11-23
·
تاريخ التحديث
2016-12-03
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 2.0.1
Description
The issue allows remote attackers to cause a denial of service, specifically an out-of-bounds heap write, via a G2M4 encoded file. This is due to a problem in the kempf decode tile function.
Recommendations
For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾