PT-2013-5190

CVE-2013-4783

·

تاريخ النشر

2013-07-08

·

تاريخ التحديث

2013-09-27

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Dell iDRAC6 versions 1.x through 1.91 Dell iDRAC6 versions 2.x through 3.41 Dell iDRAC7 versions prior to 1.23.23
Description The issue allows remote attackers to bypass authentication and execute arbitrary IPMI commands by using cipher suite 0 and an arbitrary password.
Recommendations For Dell iDRAC6 versions 1.x through 1.91, update to version 1.92 or later. For Dell iDRAC6 versions 2.x through 3.41, update to version 3.42 or later. For Dell iDRAC7 versions prior to 1.23.23, update to version 1.23.23 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾