PT-2013-5195

CVE-2013-4789

·

تاريخ النشر

2013-08-09

·

تاريخ التحديث

2013-08-13

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cotonti versions prior to 0.9.14
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the "c" parameter to the API endpoint "index.php".
Recommendations For versions prior to 0.9.14, update to version 0.9.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the rss.php module in the modules/rss directory until a patch is available. Avoid using the c parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾