PT-2013-5269
CVE-2013-4921
·
تاريخ النشر
2013-06-09
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.0 through 1.10.1
Description
The issue is caused by an off-by-one error in the dissect radiotap function in the Radiotap dissector. This error allows remote attackers to cause a denial of service, resulting in an application crash, via a crafted packet.
Recommendations
For Wireshark versions 1.10.0 through 1.10.1, update to version 1.10.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾