PT-2013-5310

CVE-2013-4965

·

تاريخ النشر

2013-10-25

·

تاريخ التحديث

2019-07-10

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Puppet Enterprise versions prior to 3.1.0
Description The issue allows remote attackers to bypass intended access restrictions via a brute-force attack due to the lack of proper restriction on the number of authentication attempts by a console account.
Recommendations For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾