PT-2013-5480

CVE-2013-5320

·

تاريخ النشر

2013-08-20

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions mojoPortal versions prior to 2.3.9.8
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the txtSubject parameter in the "Forums/EditPost.aspx" page.
Recommendations For versions prior to 2.3.9.8, update to version 2.3.9.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Forums/EditPost.aspx" page or avoiding the use of the txtSubject parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾