PT-2013-5543

CVE-2013-5442

·

تاريخ النشر

2013-11-13

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Security Network Protection on XGS 5100 devices versions 5.1 before 5.1.0.6 IBM Security Network Protection on XGS 5100 devices versions 5.1.1 before 5.1.1.1
Description A cross-site scripting (XSS) issue exists in the Local Management Interface (LMI) of IBM Security Network Protection on XGS 5100 devices. This allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions 5.1 before 5.1.0.6, update to version 5.1.0.6 or later. For versions 5.1.1 before 5.1.1.1, update to version 5.1.1.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾