PT-2013-5668
CVE-2013-5598
·
تاريخ النشر
2013-10-29
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
8.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 25.0
Mozilla Firefox ESR versions 24.x prior to 24.1
Description
The issue allows remote attackers to read arbitrary files or execute arbitrary JavaScript code with chrome privileges by using an IFRAME element within an embedded PDF object. This is due to the improper handling of the appending of an IFRAME element by PDF.js in Mozilla Firefox.
Recommendations
For Mozilla Firefox versions prior to 25.0, update to version 25.0 or later.
For Mozilla Firefox ESR versions 24.x prior to 24.1, update to version 24.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾