PT-2013-5726

CVE-2013-5690

·

تاريخ النشر

2013-10-03

·

تاريخ التحديث

2013-10-04

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Open-Xchange AppSuite versions prior to 7.2.2
Description The issue allows remote authenticated users to inject arbitrary web script or HTML, which can lead to cross-site scripting (XSS) attacks. This can be achieved via content with the text/xml MIME type or the Status comment field of an appointment.
Recommendations For versions prior to 7.2.2, update to version 7.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Status comment field of appointments and limiting the upload of content with the text/xml MIME type until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾