PT-2013-6048
CVE-2013-6459
·
تاريخ النشر
2013-12-31
·
تاريخ التحديث
2018-02-23
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
will paginate gem versions prior to 3.0.5
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML. This is achieved through vectors involving generated pagination links.
Recommendations
For will paginate gem versions prior to 3.0.5, update to version 3.0.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾