PT-2013-6100

CVE-2013-6721

·

تاريخ النشر

2013-12-17

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x through 7.5.0.3 IBM WebSphere Service Registry and Repository (WSRR) versions 8.x through 8.0.0.2
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via vectors involving widgets.
Recommendations For IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x through 7.5.0.3, update to version 7.5.0.4 or later. For IBM WebSphere Service Registry and Repository (WSRR) versions 8.x through 8.0.0.2, update to a version later than 8.0.0.2.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾