PT-2013-6287

CVE-2013-7187

·

تاريخ النشر

2013-12-20

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FormCraft plugin versions 1.3.7 and earlier for WordPress
Description The issue allows remote attackers to execute arbitrary SQL commands via the id parameter in the form.php file.
Recommendations For FormCraft plugin versions 1.3.7 and earlier, avoid using the id parameter in the form.php file until a patch is available. Consider updating to a version later than 1.3.7 if available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾