PT-2014-1070
CVE-2014-1718
·
تاريخ النشر
2014-04-08
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 34.0.1847.116
Description
The issue is related to an integer overflow in the
SoftwareFrameManager::SwapToNewFrame function in the software compositor. This allows remote attackers to cause a denial of service or possibly have other unspecified impacts via vectors that trigger an attempted mapping of a large amount of renderer memory.Recommendations
For versions prior to 34.0.1847.116, update to version 34.0.1847.116 or later to resolve the issue. As a temporary workaround, consider restricting the use of the software compositor to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾