PT-2014-1086
CVE-2014-1721
·
تاريخ النشر
2014-04-08
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 34.0.1847.116
Description
The issue is related to the improper implementation of lazy deoptimization in Google V8, as used in Google Chrome. This allows remote attackers to cause a denial of service, such as memory corruption, or possibly have other unspecified impacts via crafted JavaScript code. The vulnerability is demonstrated by the improper handling of a heap allocation of a number outside the Small Integer range.
Recommendations
For Google Chrome versions prior to 34.0.1847.116, update to version 34.0.1847.116 or later to resolve the issue. As a temporary workaround, consider restricting the execution of crafted JavaScript code to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾