PT-2014-1100

CVE-2014-3152

·

تاريخ النشر

2014-05-20

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google V8 versions prior to 3.25.28.16 Google Chrome versions prior to 35.0.1916.114
Description The issue is related to an integer underflow in the LCodeGen::PrepareKeyedOperand function in arm/lithium-codegen-arm.cc in Google V8. This allows remote attackers to cause a denial of service or possibly have other impacts via vectors that trigger a negative key value, specifically using a negative key value.
Recommendations For Google V8 versions prior to 3.25.28.16, update to version 3.25.28.16 or later to resolve the issue. For Google Chrome versions prior to 35.0.1916.114, update to version 35.0.1916.114 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2014-1955
DSA-2939-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
USN-2298-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾