PT-2014-1285
CVE-2014-1531
·
تاريخ النشر
2014-04-29
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 29.0
Mozilla Firefox ESR versions 24.x prior to 24.5
SeaMonkey versions prior to 2.26
Thunderbird versions prior to 24.5
Description
The issue is related to a use-after-free vulnerability in the
nsGenericHTMLElement::GetWidthHeightForImage function. This vulnerability can be exploited by a remote attacker to execute arbitrary code or cause a denial of service via vectors involving an imgLoader object that is not properly handled during an image-resize operation.Recommendations
For Mozilla Firefox versions prior to 29.0, update to version 29.0 or later.
For Mozilla Firefox ESR versions 24.x prior to 24.5, update to version 24.5 or later.
For SeaMonkey versions prior to 2.26, update to version 2.26 or later.
For Thunderbird versions prior to 24.5, update to version 24.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾