PT-2014-1298
CVE-2013-6479
·
تاريخ النشر
2014-01-30
·
تاريخ التحديث
2014-04-09
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Pidgin versions prior to 2.10.8
Description
The issue concerns a problem in the libpurple component of Pidgin, where an inconsistency in HTTP response headers can be exploited by a remote attacker to cause a denial of service, leading to an application crash. This is achieved by manipulating the HTTP headers, specifically the Content-Length header, allowing remote HTTP servers to craft a response that causes the application to fail.
Recommendations
For versions prior to 2.10.8, update to version 2.10.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾