PT-2014-1346
CVE-2014-0559
·
تاريخ النشر
2014-09-09
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Flash Player versions 13.0.0.244 and earlier, 14.x, 15.x before 15.0.0.152
Adobe AIR versions 15.0.0.249 and earlier on Windows and OS X, 15.0.0.252 and earlier on Android
Adobe AIR SDK version 15.0.0.249 and earlier
Adobe AIR SDK & Compiler version 15.0.0.249 and earlier
Adobe Pepper Flash for Google Chrome (affected versions not specified)
Description
A heap-based buffer overflow in Adobe Flash Player, Adobe AIR, Adobe AIR SDK, and Adobe AIR SDK & Compiler allows attackers to execute arbitrary code via unspecified vectors. This issue enables attackers to execute arbitrary code.
Recommendations
For Adobe Flash Player versions 13.0.0.244 and earlier, 14.x, 15.x before 15.0.0.152, update to version 13.0.0.244 or later, 15.0.0.152 or later.
For Adobe AIR versions 15.0.0.249 and earlier on Windows and OS X, update to version 15.0.0.249 or later.
For Adobe AIR versions 15.0.0.252 and earlier on Android, update to version 15.0.0.252 or later.
For Adobe AIR SDK version 15.0.0.249 and earlier, update to version 15.0.0.249 or later.
For Adobe AIR SDK & Compiler version 15.0.0.249 and earlier, update to version 15.0.0.249 or later.
For Adobe Pepper Flash for Google Chrome, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾