PT-2014-1433

CVE-2014-0117

·

تاريخ النشر

2014-07-15

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.4.6 through 2.4.9
Description The issue allows remote attackers to cause a denial of service, resulting in the child process crashing when a specially crafted HTTP Connection header is sent to a server configured as a reverse proxy. This could lead to a denial of service against a threaded MPM.
Recommendations For Apache HTTP Server versions 2.4.6 through 2.4.9, update to version 2.4.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the mod proxy module until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
CESA-2014_0921
MGASA-2014-0305
OPENSUSE-SU-2024:10268-1
RHSA-2014:0921
RHSA-2014_0921
RHSA-2014:0922
USN-2299-1
ZDI-14-239
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾