PT-2014-1747

CVE-2014-6421

·

تاريخ النشر

2014-09-05

·

تاريخ التحديث

2014-11-05

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.10.x through 1.10.9
Description The issue is related to a use-after-free vulnerability in the SDP dissector. This vulnerability allows remote attackers to cause a denial of service, resulting in an application crash, by sending a crafted packet. The packet exploits split memory ownership between the SDP and RTP dissectors.
Recommendations For Wireshark versions 1.10.x through 1.10.9, update to version 1.10.10 or later to resolve the issue. As a temporary workaround, consider restricting the use of the SDP dissector until a patch is available.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2014-2080
CESA-2014_1676
MGASA-2014-0386
RHSA-2014:1676
RHSA-2014_1676
RHSA-2014:1677
RHSA-2014_1677
SUSE-SU-2015:0426-1
SUSE-SU-2015:0653-1
SUSE-SU-2015:1098-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾