PT-2014-1749

CVE-2014-6427

·

تاريخ النشر

2014-09-18

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.10.x through 1.10.9 Wireshark versions 1.12.x through 1.12.0
Description The issue is caused by an off-by-one error in the is rtsp request or reply function in the RTSP dissector. This error allows remote attackers to cause a denial of service, resulting in the application crashing when it processes a specially crafted packet. The packet triggers the parsing of a token located one position beyond the current position.
Recommendations For Wireshark versions 1.10.x through 1.10.9, update to version 1.10.10 or later. For Wireshark versions 1.12.x through 1.12.0, update to version 1.12.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2014-2157
CESA-2014_1676
DSA-3049-1
MGASA-2014-0386
OPENSUSE-SU-2024:10199-1
RHSA-2014:1676
RHSA-2014_1676
SUSE-SU-2015:0426-1
SUSE-SU-2015:0653-1
SUSE-SU-2015:1098-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾