PT-2014-1761
CVE-2014-5163
·
تاريخ النشر
2014-08-01
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.x through 1.10.8
Description
The issue exists in the APN decode functionality of the GTP and GSM Management dissectors in Wireshark, specifically in the epan/dissectors/packet-gtp.c and epan/dissectors/packet-gsm a gm.c files, due to incomplete initialization of a buffer. This allows remote attackers to cause a denial of service, resulting in the application crashing, by sending a specially crafted packet.
Recommendations
For Wireshark versions 1.10.x through 1.10.8, update to version 1.10.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾