PT-2014-1815
CVE-2014-2270
·
تاريخ النشر
2014-03-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
file versions prior to 5.17
Description
The issue allows context-dependent attackers to cause a denial of service via crafted offsets in the softmagic of a PE executable, leading to out-of-bounds memory access and crash. Multiple vulnerabilities in the file package of Red Hat Enterprise Linux can be exploited remotely, potentially disrupting the availability of protected information.
Recommendations
For versions prior to 5.17, update to version 5.17 or later to resolve the issue. As a temporary workaround, consider restricting access to the
softmagic component of PE executables until a patch is available. Avoid using crafted offsets in the softmagic of PE executables to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾