PT-2014-1884
CVE-2013-4353
·
تاريخ النشر
2014-01-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
OpenSSL versions prior to 1.0.1f
Gentoo Linux (affected versions not specified)
Description
The issue allows remote TLS servers to cause a denial of service, resulting in a NULL pointer dereference and application crash, via a crafted Next Protocol Negotiation record in a TLS handshake. Exploitation of this issue can lead to disruption of protected information and can be carried out remotely.
Recommendations
For OpenSSL versions prior to 1.0.1f, update to version 1.0.1f or later to resolve the issue.
For Gentoo Linux, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾