PT-2014-1931
CVE-2014-5270
·
تاريخ النشر
2014-08-11
·
تاريخ التحديث
2017-11-04
الوصف من
CVSS 2.0
2.1
منخفضةالمقاييسAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
libgcrypt versions prior to 1.5.4
Description
The issue concerns the improper performance of ciphertext normalization and ciphertext randomization in libgcrypt, which can be exploited by physically proximate attackers to conduct key-extraction attacks. This is achieved by collecting voltage data from exposed metal, representing a different attack vector. The vulnerability can lead to a breach of confidentiality of protected information and can be exploited locally.
Recommendations
For libgcrypt versions prior to 1.5.4, update to version 1.5.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾