PT-2014-1933

CVE-2014-8117

·

تاريخ النشر

2014-12-17

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions file versions prior to 5.21
Description The issue is related to the softmagic.c file in the file package, which does not properly limit recursion. This allows remote attackers to cause a denial of service, resulting in CPU consumption or a crash, via unspecified vectors. The vulnerability can be exploited remotely and may lead to disruption of protected information availability.
Recommendations For versions prior to 5.21, update to version 5.21 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2021-2505
ALT-PU-2023-1892
CESA-2015_2155
CESA-2016_0760
DLA-131-1
DLA-145-1
DSA-2868-1
DSA-3121-1
MGASA-2014-0537
MGASA-2015-0040
OPENSUSE-SU-2024:10221-1
RHSA-2015:2155
RHSA-2015_2155
RHSA-2016:0760
RHSA-2016_0760
SUSE-SU-2017:3048-1
USN-2494-1
USN-2535-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾