PT-2014-1980
CVE-2015-3946
·
تاريخ النشر
2014-12-15
·
تاريخ التحديث
2016-01-18
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Advantech WebAccess versions prior to 8.1
Description
The issue is related to a cross-site request forgery (CSRF) vulnerability, which can be exploited by a remote attacker to hijack the authentication of arbitrary users. This can be achieved by using special scripts to mimic trusted accounts.
Recommendations
For Advantech WebAccess versions prior to 8.1, update to version 8.1 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾