PT-2014-2046
CVE-2015-0232
·
تاريخ النشر
2014-12-30
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.4.37
PHP versions 5.5.x prior to 5.5.21
PHP versions 5.6.x prior to 5.6.5
Description
The issue is related to the
exif process unicode function, which allows remote attackers to execute arbitrary code or cause a denial of service due to an uninitialized pointer free and application crash. This can be achieved via crafted EXIF data in a JPEG image.Recommendations
For PHP versions prior to 5.4.37, update to version 5.4.37 or later.
For PHP versions 5.5.x prior to 5.5.21, update to version 5.5.21 or later.
For PHP versions 5.6.x prior to 5.6.5, update to version 5.6.5 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾