PT-2014-2091
CVE-2010-5291
·
تاريخ النشر
2014-01-10
·
تاريخ التحديث
2014-01-10
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Amberdms Billing System (ABS) versions prior to 1.4.1
Description
The issue is related to the improper implementation of blacklisting after detection of invalid login attempts. This makes it easier for remote attackers to obtain access via a brute-force approach.
Recommendations
For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾